System outage
Incident Report for Intuo
Resolved
The incident has been resolved and the server metrics have stabilised to their normal pre-incident values.
Posted Sep 24, 2018 - 13:00 CEST
Monitoring
We believe that we have identified and fixed the underlying database issue that caused the outages today and on Friday as well. We have restored all application features to all clients now and we are closely monitoring all the services to validate that it was successful.
Posted Sep 24, 2018 - 12:13 CEST
Identified
We have identified the issue and temporarily disabled the offending feature for all clients. We are working hard on solving the underlying issue. Thank you for your patience.
Posted Sep 24, 2018 - 10:25 CEST
Update
We have mitigated the outage and trying to identify the problem behind the downtime.
Posted Sep 24, 2018 - 09:59 CEST
Investigating
We are currently experiencing a major system outage. We are trying to identify the issue and solve it as fast as possible.
Posted Sep 24, 2018 - 09:27 CEST
This incident affected: Intuo application and Intuo Api.